Captcha Image don't appear

Please ask questions, report bugs and share your ideas about SmartFormer Gold for Joomla in this forum

Captcha Image don't appear

Postby Steffi » Thu Aug 25, 2016 2:07 pm

Hi,
since the latest update (?) all my forms have the problem that the captcha image don't appear.
(like broken link to image).
What's happen ?
Our version : Joomla 3.6.2

In your forum I found the same question from ember - but he hasn't talk about the solution...
(only: Never mind. I have resolved the issue.)
Thanks advance.
The question is urgend.
We have a lot of forms - and neither work.
Kind regards
Steffi
Steffi
 
Posts: 11
Joined: Thu Sep 23, 2010 12:54 pm

Re: Captcha Image don't appear

Postby IToris team » Mon Aug 29, 2016 11:09 pm

Hi Steffi,

What did you update SFG or Joomla, or PHP?
There were no changes to Captcha in the last version of SFG. So there probably something changed on the server.
Captcha requires the GD + FreeType libraries installed and enabled on Apache. Please check it with your host.

Best regards,
Roman
www.itoris.com
IToris team
Site Admin
 
Posts: 1686
Joined: Mon Jan 19, 2009 12:33 pm

Re: Captcha Image don't appear

Postby Steffi » Thu Sep 01, 2016 8:52 am

Thanks for your answer.
I updated Joomla to last version.
The problem is, that the captcha appear very fine in backend - but no in Frontend. So I think it's not a problem with the server.
I will try to change my PHP version.
I keep you informed.
Steffi
Steffi
 
Posts: 11
Joined: Thu Sep 23, 2010 12:54 pm

Re: Captcha Image don't appear

Postby IToris team » Thu Sep 01, 2016 5:04 pm

Hi Steffi,

In backend you see a static image, not captcha.
Updating PHP is not enough. You should make sure GD and FreeType libraries are installed and enabled in PHP/Apache.

Best regards,
ITORIS Team
IToris team
Site Admin
 
Posts: 1686
Joined: Mon Jan 19, 2009 12:33 pm


Return to SmartFormer Gold for Joomla

Who is online

Users browsing this forum: No registered users and 6 guests

cron