2 stores when moved from pending sends wrong email

This area is devoted to Pending Registration. Please ask questions, report bugs and share ideas here.

2 stores when moved from pending sends wrong email

Postby dlpesis » Thu Aug 08, 2013 4:47 pm

We have two stores retail/wholesale

It is active on wholesale The only email we do not send is email user.

We have the approved and declined email active.

When moved from pending to approved. It is sending the default welcome email from the retail section.

any ideas?

Thanks!
dlpesis
 
Posts: 6
Joined: Thu Aug 08, 2013 4:31 pm

Re: 2 stores when moved from pending sends wrong email

Postby IToris team » Thu Aug 08, 2013 7:29 pm

Hello Dan,

We sent you several emails. It looks like you don't receive emails from us. Or the emails went to Junk.
Per your configuration Pending Registration is enabled for both stores - retail and wholesale. Please deactivate it for retail. To do so go to System -> IToris Extensions -> Pending Registration. Choose your retail store in the Configuration Scope located in the left-top corner of the page. Set Extension Enabled = No for this store.
If you still have issues please email on support@itoris.com using another email, e.g. at @gmail.com, @yahoo.com, etc.

Regards,
ITORIS Team
IToris team
Site Admin
 
Posts: 1685
Joined: Mon Jan 19, 2009 12:33 pm

Re: 2 stores when moved from pending sends wrong email

Postby dlpesis » Thu Aug 08, 2013 7:42 pm

Thank you for the speedy reply.

We actually do not have it activated for the retail store. We only need it on the wholesale side as signup requires more information to qualify.

but moving the user to approved. Then sends the retail default (global) email instead of the custom email made on the plugin side.

The customers are going to the right group. Wholesale. But still, once approved we would expect the plugin to take over and send the transactional email upon approval but that is not what's happening.

Thank You.
dlpesis
 
Posts: 6
Joined: Thu Aug 08, 2013 4:31 pm

Re: 2 stores when moved from pending sends wrong email

Postby IToris team » Thu Aug 08, 2013 8:00 pm

Dan,

Actually you have the extension enabled for both stores. Here is the screenshot:

Image
IToris team
Site Admin
 
Posts: 1685
Joined: Mon Jan 19, 2009 12:33 pm

Re: 2 stores when moved from pending sends wrong email

Postby dlpesis » Thu Aug 08, 2013 9:30 pm

Followed the instructions above.
Engine state: default ->Disabled
Engine state: main -> Disabled
Engine state: wholesale _enabled

When moving the customer from pending to approved... it is sending the wholesale email plus the global... which they have no access to. Is there a way to shut off the global from sending?

our customer accounts are per website.

Thanks!
dlpesis
 
Posts: 6
Joined: Thu Aug 08, 2013 4:31 pm

Re: 2 stores when moved from pending sends wrong email

Postby IToris team » Sat Aug 10, 2013 4:04 am

Hi Dan,

We are checking the issue and will get back to you with an update.

Regards,
ITORIS Team
IToris team
Site Admin
 
Posts: 1685
Joined: Mon Jan 19, 2009 12:33 pm

Re: 2 stores when moved from pending sends wrong email

Postby dlpesis » Mon Aug 12, 2013 8:08 pm

Thank you very much. Any word?
dlpesis
 
Posts: 6
Joined: Thu Aug 08, 2013 4:31 pm

Re: 2 stores when moved from pending sends wrong email

Postby IToris team » Mon Aug 12, 2013 8:10 pm

Hi Dan,

We have just fixed the issue and updated the extension on your site. Please check.

Best regards,
ITORIS team
IToris team
Site Admin
 
Posts: 1685
Joined: Mon Jan 19, 2009 12:33 pm

Re: 2 stores when moved from pending sends wrong email

Postby dlpesis » Mon Aug 12, 2013 8:13 pm

Will do thank you!
dlpesis
 
Posts: 6
Joined: Thu Aug 08, 2013 4:31 pm

Re: 2 stores when moved from pending sends wrong email

Postby dlpesis » Mon Aug 12, 2013 8:51 pm

Thank you again, works perfectly. Your customer service is superb!! :D
dlpesis
 
Posts: 6
Joined: Thu Aug 08, 2013 4:31 pm


Return to Pending Registration

Who is online

Users browsing this forum: No registered users and 1 guest

cron