[SOLVED] Installation error after activation

This area is devoted to Pending Registration. Please ask questions, report bugs and share ideas here.

[SOLVED] Installation error after activation

Postby paulpat » Tue May 08, 2012 6:25 am

After installation and following activation of the Pending Registration module, I received the following error:

Fatal error: Call to undefined method Itoris_PendingRegistration_Model_ScopedModel::settype() in /var/www/vhosts/luxematernity.com/httpdocs/app/code/local/Itoris/PendingRegistration/Model/Template.php(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code(1) : eval()'d code on line 37

It seems that the module is working as new customer registrations are showing up as Pending status under Manage Customers.

I'm using Magento Community v1.3.2.4

Any help would be appreciated.
Last edited by paulpat on Tue May 08, 2012 8:54 pm, edited 1 time in total.
paulpat
 
Posts: 2
Joined: Tue May 08, 2012 6:20 am

Re: Installation error after activation - resolved

Postby paulpat » Tue May 08, 2012 8:53 pm

I received support on this topic in less than 24 hrs of requesting assistance and the Itoris support was able to repair the problem in right away.
It seems that our core files were slightly different than expected but Itoris was able to work around this and get the module working.

Excellent support and an excellent product. Highly recommended.
paulpat
 
Posts: 2
Joined: Tue May 08, 2012 6:20 am


Return to Pending Registration

Who is online

Users browsing this forum: No registered users and 1 guest

cron