[SOLVED] "Pending registration" not working with m

This area is devoted to Pending Registration. Please ask questions, report bugs and share ideas here.

[SOLVED] "Pending registration" not working with m

Postby Bakalinge » Wed Jul 06, 2011 3:12 pm

Hi,

Just installed "Pending registration" module on my website. I have 2 stores on this website (customer / retailer, customer store is the default store)

I want to restrict registration on my retailer store only, so I deactivated the module on the customer store, and only activated it on retailer store. But after registration, retailers are automatically "approved" and not "Pending" as it should be.

I made a test with customer store : I activated it. There the module worked correctly, both customer and retailer are marked as "Pending", but of course it's not what I want :?

Thanks for your help

PS : can't access support, it says "my membership is not activated"
Bakalinge
 
Posts: 1
Joined: Wed Jul 06, 2011 2:57 pm

Postby IToris team » Fri Jul 08, 2011 3:00 pm

Problem is solved. The problem was associated with activation of the component, not with the functionality.

Pending Registration depends of the license. The license associated with the website of Magento. You have 2 websites: Website1 and Website2.

You need a separate license for each website. Component has been registered but not activated on the first website (Website1) and activated but not registered on the second website (Website2).

When new user registered on the first website (Website1) the status=approved because of Pending Registration was not activated on this website.

When new user registered on the second website (Website2) the status=approved because of Pending Registration was not registered on this website.

If you have 2 websites on your Magento and wish to use the component on both of them you need the second license. If you wish to use the component only on one website you can associate the license with this website using IToris Installer.

Kind regards,
IToris Team
IToris team
Site Admin
 
Posts: 1685
Joined: Mon Jan 19, 2009 12:33 pm

Re: [SOLVED] "Pending registration" not working with m

Postby NOziris » Mon May 21, 2012 7:48 pm

Hi,
thank you for your work, but i have a problem

I have 2 website on 1 magento (btob and btoc) with 2 domains.
I just want use "pending Registration" on BtoB but the license key go on btoc :(
where i can modify the domains for pointing on btob ?
NOziris
 
Posts: 1
Joined: Mon May 21, 2012 7:43 pm

Re: [SOLVED] "Pending registration" not working with m

Postby IToris team » Mon May 21, 2012 9:32 pm

Hi NOziris,

Log into your account at www.itoris.com. The credentials were sent to you when you purchased the product. Click 'My Products' in the top menu. Then find your key and reset it.
Open your Magento's backend, then System -> IToris Extensions -> IToris Installer. Click the green "key" icon next to the product. Enter your key and the base url of your 'btob' site.

Regards,
IToris team
IToris team
Site Admin
 
Posts: 1685
Joined: Mon Jan 19, 2009 12:33 pm


Return to Pending Registration

Who is online

Users browsing this forum: No registered users and 1 guest

cron